Increased load balancer latency
Incident Report for SmartyStreets
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 22, 2018 - 04:34 UTC
Monitoring
Our monitoring showed an increase in full, end-to-end latency. We identified that our cloud load balancers were experiencing significantly higher amounts of traffic while our application servers were running at normal levels. This seems to indicate a lot of "junk" traffic being directed at our load balancers. As a countermeasure, we have dramatically increased the number of load balancers available. As a precaution, we have also increased the number of application servers handling requests. We are actively monitoring the situation to ensure that these measure are effective at bringing latency numbers back down to normal levels. At the present time latency numbers are reading at a normal level.
Posted 9 months ago. Sep 21, 2018 - 22:13 UTC
This incident affected: US Street Address API (us-east, us-central, us-west).