Elevated response times
Incident Report for SmartyStreets
Postmortem

We have written a full incident report here: http://smartystreets.com/blog/2018/11/incident-post-mortem-report

Posted 4 months ago. Nov 16, 2018 - 23:07 UTC

Resolved
All systems are functioning normally. We will be posting a full report within the next 24 hours.
Posted 4 months ago. Nov 15, 2018 - 04:33 UTC
Update
Things have stabilized and we are continuing to monitor the situation. We will provide more detailed analysis and breakdown in a future update.
Posted 4 months ago. Nov 14, 2018 - 17:38 UTC
Update
Over the past few hours we have been seeing intermittent connectivity issues. We believe we have countermeasures in place and we are monitoring the situation to ensure that everything remains stable and available.
Posted 4 months ago. Nov 14, 2018 - 04:48 UTC
Update
We are aware of some intermittent timeouts across some of our services. We are monitoring these as well.
Posted 4 months ago. Nov 14, 2018 - 02:32 UTC
Monitoring
We have identified and mitigated a flood of incoming traffic to our load balancer layer. At the present time all systems are behaving normally and we will have a better report soon.
Posted 4 months ago. Nov 14, 2018 - 00:54 UTC
Investigating
We are currently working with a large amount of junk traffic hitting our servers. We will post an update soon.
Posted 4 months ago. Nov 13, 2018 - 23:47 UTC