Website outage
Incident Report for SmartyStreets
Resolved
This issue has been resolved.
Posted Mar 25, 2021 - 20:02 UTC
Update
All systems are operational. We are still monitoring.
Posted Mar 25, 2021 - 16:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 15:53 UTC
Monitoring
The problem is related to third-party DNS issues. We have implemented a temporary change which bypasses the failing DNS.
Posted Mar 25, 2021 - 15:51 UTC
Identified
Our website is currently down. We are working to resolve the problem as quickly as possible. Our API services are unaffected..
Posted Mar 25, 2021 - 15:12 UTC
This incident affected: Account Management Portal and Public Website.