TLS v1.0 and v1.1 shutdown tomorrow
Incident Report for SmartyStreets
Resolved
Beginning tomorrow (Tuesday 21 January 2020 at 11:00 AM Eastern Time), our APIs will only accept client connections using TLSv1.2 or greater. Clients using TLSv1.0 or TLSv1.1 will no longer be able to connect.

An email broadcast was previously sent on this topic and all new signups since that broadcast have been notified as part of the new customer registration email message.

For more information see:
https://smartystreets.com/blog/2019/10/removing-old-versions-of-tls

To see the version you are connecting with, see:
https://test-tls.api.smartystreets.com
Posted Jan 20, 2020 - 18:18 UTC
This incident affected: US Autocomplete API, US Autocomplete Pro API, Account Management Portal, Public Website, Forward Proxy API, US ZIP Code API (us-east, us-central, us-west), US Extract API (us-east, us-central, us-west), International Street API (us-east, us-central, us-west), and US Street Address API (us-east, us-central, us-west).