US County Name Failure
Incident Report for SmartyStreets
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 31, 2018 - 03:12 UTC
Monitoring
On October 30 from 2:30 pm (MDT) a regular data update to the US Street API was deployed into production which failed to provide some county information (name, FIPS code) in many cases where such information would normally have been provided. The problem went unnoticed by SmartyStreets staff until 3:43 pm (MDT) when a fix was issued to all effected application servers by 4:05 pm (MDT). If you sent US lookups to either the US Street API, the US Extract API, or the International Street API during that time that were missing county information in the corresponding response, please contact support in order to receive complimentary lookups for reprocessing your addresses at no extra charge. We will continue to monitor this situation.
Posted 8 months ago. Oct 30, 2018 - 22:18 UTC
This incident affected: US Extract API (us-east, us-central, us-west), International Street API (us-east, us-central, us-west), and US Street Address API (us-central, us-west).