SSL/TLS Requirements
Incident Report for SmartyStreets
Resolved
On Tuesday 21 January 2020, our APIs will only accept client connections using TLSv1.2 or greater. Clients using TLSv1.0 or TLSv1.1 will no longer be able to connect.

For more information see:
https://smartystreets.com/blog/2019/10/removing-old-versions-of-tls

To see the version you are connecting with, see:
https://test-tls.api.smartystreets.com
Posted Oct 18, 2019 - 17:04 UTC
This incident affected: Account Management Portal, Public Website, Forward Proxy API, US Extract API (us-east, us-central, us-west), US Autocomplete API (us-east, us-central, us-west), US ZIP Code API (us-east, us-central, us-west), International Street API (us-east, us-central, us-west), and US Street Address API (us-east, us-central, us-west).