Load balancer availability
Incident Report for SmartyStreets
Resolved
As part of our final configuration changes to fully address the troubles that our load balancing tier was experiencing on Tuesday, we rolled a small config change into production after testing. After the change went live we monitored the change closely to ensure no errant behavior was taking place. After production traffic started to reach the reconfigured servers, we noticed error rates had increased and immediately reverted the affected machines to their previously working state.
Posted 7 months ago. Nov 16, 2018 - 21:40 UTC
Investigating
We are looking at some of our load balancers being temporarily offline for about a minute. We'll have more information shortly.
Posted 7 months ago. Nov 16, 2018 - 20:54 UTC