TLS Certificate Update
Incident Report for SmartyStreets
Resolved
The update is complete.
Posted Mar 10, 2021 - 20:12 UTC
Monitoring
The TLS certificate for our API services has been renewed. The updated certificate will be rolled out to all of our services over the next 24 hours.

The updated certificate has a new root path. For details on our Trusted Certificate Authorities, review our requirements page:

https://smartystreets.com/docs/cloud/requirements#trusted-authorities
Posted Mar 09, 2021 - 19:40 UTC
This incident affected: US Autocomplete API, US Autocomplete Pro API, Account Management Portal, Forward Proxy API, International Street API (us-east, us-central, us-west), US ZIP Code API (us-east, us-central, us-west), US Extract API (us-east, us-central, us-west), and US Street Address API (us-east, us-central, us-west).