Website Upgrade
Incident Report for SmartyStreets
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 20, 2017 - 02:40 UTC
Monitoring
We upgraded our website and deployed it on some new servers. We do not foresee any outages, but we are proactively monitoring to ensure that the transition has not created any side effects. Please feel free to contact us if you notice any issues with accessing the website.
Posted 10 months ago. Apr 19, 2017 - 20:11 UTC