Provider Outage (Fremont, CA)
Incident Report for SmartyStreets
Resolved
The provider has been stable for a few hours. We are re-adding Fremont, CA back into active rotation.
Posted over 1 year ago. Sep 04, 2016 - 21:03 UTC
Identified
One of our hosting providers is experiencing a DDoS attack at their Fremont, CA facility. Those IPs have been removed from the active rotation until the provider network returns to a stable condition.
Posted over 1 year ago. Sep 04, 2016 - 17:38 UTC